Search found 4 matches

by zomerzetjlam
Thu Apr 30, 2009 4:37 pm
Forum: Lens Lore
Topic: No lens attached
Replies: 2
Views: 646

Re: No lens attached

Many thanks that has solved the issue. I was using a dumb adapter........I have now also orderred one with a chip in for future use.

Many thanks for your help.
by zomerzetjlam
Thu Apr 30, 2009 2:12 pm
Forum: Lens Lore
Topic: No lens attached
Replies: 2
Views: 646

No lens attached

I keep getting this message flashing up on the screen whenever I attach a 800mm Samyang lens via adapter to my Sony alpha 100 and try to take a picture - No lens attached - when there very clearly is! I tooke several very succesfull photo's when I first purchased the lens 3 months ago.....now the ca...
by zomerzetjlam
Thu Apr 30, 2009 2:05 pm
Forum: Q & A
Topic: "no lens attached"
Replies: 1
Views: 802

"no lens attached"

I keep getting this message flashing up on the screen whenever I attach a 800mm Samyang lens via adapter to my Sony alpha 100 and try toi take a picture - No lens attached-. I tooke several very succesfull photo's when I first purchased the lens 3 months ago.....now the camera will not accept it. An...
by zomerzetjlam
Thu Apr 30, 2009 1:57 pm
Forum: Lens Lore
Topic: Why has the 500mm f8 mirror reflex lens such shallow DoF?
Replies: 10
Views: 1484

Re: Why has the 500mm f8 mirror reflex lens such shallow DoF?

I have a Samyang 800mm mirror lens which obviously has a very short dof but what makes it most frustrating is that after setting up a shot the screen on my Alpha 100 keeps saying no lens attached!! any suggestions?

Go to advanced search