Search found 6 matches

by TimElliott61
Mon Jan 02, 2012 10:44 am
Forum: Opinion Polls
Topic: Ipad being used?
Replies: 18
Views: 6699

Re: Ipad being used?

G'day fellow members, Re the use of tablets; is it possible to use them as a tethered viewfinder?, because that big 10" screen would be great when you need spectacles for close-up viewing like me. Cheers, Tim
by TimElliott61
Mon Dec 19, 2011 11:05 am
Forum: Alpha A-mount System
Topic: Tehthered A900 through LR3
Replies: 2
Views: 994

Tehthered A900 through LR3

Tethered photography using the A900; will Adobe ever make it possible to tether the A900 through Lightroom 3?
by TimElliott61
Tue Sep 06, 2011 12:01 am
Forum: Q & A
Topic: The new Sony Tablet.
Replies: 4
Views: 3644

Re: The new Sony Tablet.

Thank you for the response, I had hoped it may be used in a way similar to the Apple iphone, i.e., as some photographers in the US have reported doing. I have just visited the Luminous Landscape website where Michael Reichmann has just reviewed the Sony Tablet S. It's covered in the "what's new...
by TimElliott61
Sun Sep 04, 2011 11:15 pm
Forum: Q & A
Topic: The new Sony Tablet.
Replies: 4
Views: 3644

The new Sony Tablet.

Can the new Sony tablet be used as a wireless or tethered viewfinder for the A900, does anyone know?
by TimElliott61
Sun Apr 10, 2011 11:26 am
Forum: Lens Lore
Topic: Samyang 85mm f1.4 on A900 after software upgrade.
Replies: 3
Views: 2356

Re: Samyang 85mm f1.4 on A900 after software upgrade.

Thank you very much, your suggestion was spot on, I now have a fully functional 85mm f1.4 lens once again. You have made me a very happy chappy, thanks again, Tim.
by TimElliott61
Wed Apr 06, 2011 4:56 am
Forum: Lens Lore
Topic: Samyang 85mm f1.4 on A900 after software upgrade.
Replies: 3
Views: 2356

Samyang 85mm f1.4 on A900 after software upgrade.

G'day fellow Alpha users, I have a problem, I bought a Samyang 85mm f1.4 manual lens to use on my A900. It worked OK until I installed the A900 software upgrade that David mentioned in his newsletter. Now when I use the lens, the camera says "no lens fitted", so what do I do now, anyone go...

Go to advanced search

cron