HVL-58AM HSS issue

Cabled, wireless, studio - anything do with using flash
Muzics
Acolyte
Posts: 12
Joined: Mon Jan 21, 2008 3:08 am
Location: Santa Clara Ca
Contact:

HVL-58AM HSS issue

Unread postby Muzics » Tue Jan 18, 2011 1:47 am

I recently prchased the 58AM flash and have tried to use it with HSS on A900 but I cannot get it to work with shutter speeds over 250. I am able to use 36AM fine with HSS on A900 up to 4k, even in (M) manual mode but unsuccessful with the 58AM. Any help or insite would be appreciated before I return the flash since I got it for its strobic festures.

Thanks

User avatar
Greg Beetham
Tower of Babel
Posts: 6155
Joined: Sun May 27, 2007 3:25 pm
Location: Townsville, Qld. Australia
Contact:

Re: HVL-58AM HSS issue

Unread postby Greg Beetham » Tue Jan 18, 2011 3:12 am

I don't own either so I'm not much help to you, I do have an A700 which is very similiar to the A900 in lots of ways and an F56 which I don't know how similiar is to the F58 in it's internal workings. I guess you could try fill flash in S mode outside ISO 400 and maybe see what happens as you increase the shutter speed, it should step up automatically to HSS as you pass through 1/250sec. If it just keeps stepping up the f-stop to compensate, try M mode on the camera and see what happens.
If the F58 data panel selections work similiar to the F56 you should be able to select HSS with the select button and the +/- button while in TTL mode.
Greg

ps. I guess you could always do a reset on the flash as well.

User avatar
InTheSky
Viceroy
Posts: 898
Joined: Wed Oct 08, 2008 4:23 am
Location: Montreal, Quebec, Canada
Contact:

Re: HVL-58AM HSS issue

Unread postby InTheSky » Tue Jan 18, 2011 4:12 pm

Hello,

I have the A900 with the flash today with me at job, and I can confirm that by default I connect the flash on the camera, set the A900 to M mode and I'm able to set the speed up to 1/8000 by seeing the HSS mode active on the LCD of the A900 and also on the right side of the Flash LCD.

Probably (I have never go there) you can set the HSS option on the HVL-58M has the 5600HS.

I'm currently using the HSS in Wireless mode with the 58 on the A900 and 4 other 5600HS in the room.

Regards,

Frank
Frank
A7 (R, S & R II) + NEX 3N ( and few lenses )

Muzics
Acolyte
Posts: 12
Joined: Mon Jan 21, 2008 3:08 am
Location: Santa Clara Ca
Contact:

Re: HVL-58AM HSS issue

Unread postby Muzics » Sat Jan 29, 2011 11:28 pm

I have to make a correction to the original post the A900 does not seem to work in HSS with any flash. I hooked the 58 and 36 to the A900 and reread the manual for both flashes and camera for HSS and still cannot get it to work. I know the flashes are good since I hooked them (58AM and 36AM) to my A700 and HSS comes up immediately on both the flashes. Am I missing a setting or maybe another accessory ? with the 58AM directly attached to the A900 fill flash is selected, no DR0 ,and in manual mode, also no mirror lockup. The A900 product manual is very vague on HSS setup.

Any help would be appreciated

User avatar
Greg Beetham
Tower of Babel
Posts: 6155
Joined: Sun May 27, 2007 3:25 pm
Location: Townsville, Qld. Australia
Contact:

Re: HVL-58AM HSS issue

Unread postby Greg Beetham » Sun Jan 30, 2011 5:35 am

It might pay to have a look at the flash contacts in the i-shoe, my A700 gets a coating of plastic transferred onto them by the action of sliding the flash on and off and a pin or two occasionally has to be cleaned. I know when it's happened because the flash exposure line on the rear screen appears and disapperes if I move the flash while it's on the camera. It looks like the plastic compound around the hotshoe contacts isn't as hard on the A700 as on my A100, KM5D so the pins on the flash pick up a tiny amount of plastic dust and it rubs off onto the shoe contacts and then I start to get poor contact.
I still say in your case if you had the flash on the camera with fill-flash selected in the camera menu and TTL 1/1 on the flash, and you went outside with an exposure setting that the camera needs HSS for then it should switch up to HSS automatically as soon as you take half pressure on the shutter button, I don't see how it can avoid changing to HSS if the shutter speed is above normal sync speed.
Greg

User avatar
Dr. Harout
Tower of Babel
Posts: 5833
Joined: Wed May 30, 2007 7:38 pm
Location: Yerevan, Armenia
Contact:

Re: HVL-58AM HSS issue

Unread postby Dr. Harout » Sun Jan 30, 2011 11:48 pm

As Greg said, do clean the contacts.
A99 + a7rII + Sony, Zeiss, Minolta, Rokinon and M42 lenses

Flickr


Return to “Flash”

Who is online

Users browsing this forum: No registered users and 1 guest

cron