16 GB Memory Stick PRODUO Mark 2 writing issues?

Link to your work for constructive help, criticism or advice from the Photoclubalpha community
Forum rules
No more than three images or three external links allowed in any post or reply. Please trim quotations and do not include images in quotes unless essential.
User avatar
aster
Subsuming Vortex of Brilliance
Posts: 5613
Joined: Mon Jul 21, 2008 2:33 pm

Re: 16 GB Memory Stick PRODUO Mark 2 writing issues?

Unread postby aster » Tue Jun 01, 2010 7:25 pm

Lonnie Utah wrote:Did you keep the camera on the whole time or were you turning it on and off? Sound's like to me you get an imcomplete file write which threw off all the other files....


Actually, the file this problem first occured, was when the camera was fully on and I was taking sequential shots of the Tallship Mir and its cadets from the docks. Therefore, the camera was never turned off until I parted with the ship.

There are some frames which look as though there's a juxtapositioning of several different shots, as you suggest, but if there ever was a power cut at any moment it wasn't because I turned the camera off. The card does show signs of being faulty, because I took some other individual shots to see what the card does with them, only to find that all the elements of the subjects in the scene are completely disarrayed with strange graphical interpretations.

I shot, the way I always did with any other card I have. This must be a unique situation...at least for me.

I *think*, I should of formatted the card the moment I inserted it into the camera.

Thanks for the heads up! :) I'll check a second time and make sure that the files are written before I turn it off at any time.

Yildiz
Last edited by aster on Tue Jun 01, 2010 8:14 pm, edited 1 time in total.

Lonnie Utah
Imperial Ambassador
Posts: 623
Joined: Thu Jul 23, 2009 10:19 pm
Contact:

Re: 16 GB Memory Stick PRODUO Mark 2 writing issues?

Unread postby Lonnie Utah » Tue Jun 01, 2010 7:58 pm

Aster,

Since you were shooting a sequence maybe you over ran the camera buffer/card writing capacity and got two files that tried to overwrite each other???

Try reformatting the card and see what happens. Nothing to lose at this point, eh?

L

User avatar
aster
Subsuming Vortex of Brilliance
Posts: 5613
Joined: Mon Jul 21, 2008 2:33 pm

Re: 16 GB Memory Stick PRODUO Mark 2 writing issues?

Unread postby aster » Tue Jun 01, 2010 8:12 pm

Lonnie Utah wrote:Aster,

Since you were shooting a sequence maybe you over ran the camera buffer/card writing capacity and got two files that tried to overwrite each other???

Try reformatting the card and see what happens. Nothing to lose at this point, eh?

L


I was planning on speaking to a Sony Center official to recover the files if possiple, first. Then if they can't do anything about it, maybe they'll take this one and give me a better 16 Gb card.

Reformatting is a good idea but this card was purchased only recently and still qualifies for guarantee.

Thanks, :)

Yildiz


Return to “Imaging Helpline”

Who is online

Users browsing this forum: No registered users and 1 guest

cron