Problems up loading Images

The Photoclubalpha team will provide answers but anyone who knows the gen can offer theirs too
Ossie
Oligarch
Posts: 212
Joined: Wed May 21, 2008 5:21 pm

Problems up loading Images

Unread postby Ossie » Mon Mar 13, 2017 8:28 pm

All of a sudden the site will not allow me to upload images by means of the "Attachments" tab. File sized correctly and in the correct format. The progress bar shows the image being up loaded. It gets to approximately 75% and then stops with a yellow triangle appearing where the success tick usually appears.

I can still post links to my Flickr page but I prefer to post directly here.

Any ideas as to what is happening here and how I can correct it?

Thanks

Ossie

User avatar
the_hefay
Viceroy
Posts: 1173
Joined: Wed Dec 25, 2013 7:32 am
Location: Wyoming, USA

Re: Problems up loading Images

Unread postby the_hefay » Mon Mar 13, 2017 9:31 pm

I have the same problem. I contacted David and here was his response.

You may find the upload is interruptred for a few days, sorry. We are moving the domain registration and this may affect the DNS server redirection and also the internal directories used. We should have it fixed as soon as the new server is fully operational.


This reply was received Feb. 26th. So I'm thinking it's taking longer than expected. I'm not planning on opening a flickr or Instagram account so I'll just have to wait for this service to be reinstated before posting any more photos. :(
Image


Return to “Q & A”

Who is online

Users browsing this forum: No registered users and 3 guests

cron