A580 LCD issue with live view.

Discussion of all digital SLR cameras under the Minolta and Konica Minolta brands
Forum rules
No more than three images or three external links allowed in any post or reply. Please trim quotations and do not include images in quotes unless essential.
Scrabo
Acolyte
Posts: 9
Joined: Mon Jul 21, 2008 7:05 am

A580 LCD issue with live view.

Unread postby Scrabo » Tue Apr 09, 2013 6:52 am

Capture1.JPG
Capture1.JPG (66.12 KiB) Viewed 3888 times


Just noticed this morning when I switched on my A580 using live view, the bottom 1/4 of the LCD was black. Switched over to Focus live check and the full LCD displayed he image, switched back and again the bottom third was black. Photos attached ( sorry they were done in a rush but you will get the idea). Mirror appears to be sitting correctly when closed.

Any ideas of what is going on here ?

Is there any way to perform a complete hard reset on the camera ?

Heidfirst
Grand Caliph
Posts: 240
Joined: Tue May 19, 2009 2:07 am

Re: A580 LCD issue with live view.

Unread postby Heidfirst » Tue Apr 09, 2013 7:30 pm

are actual images out of the camera OK or do they also show this?
I'm wondering if the sensor is out of alignment as the LCD is itself appears OK due to overlaid info being OK.

Scrabo
Acolyte
Posts: 9
Joined: Mon Jul 21, 2008 7:05 am

Re: A580 LCD issue with live view.

Unread postby Scrabo » Tue Apr 09, 2013 8:32 pm

Heidfirst wrote:are actual images out of the camera OK or do they also show this?
.


Actual images are fine, using the OVF is fine, Focus live check is fine, I am now thinking it is the mirror that 'feeds' light to the OVF or the LCD screen sensor as highlighted in this image...

Capture2.JPG
Capture2.JPG (24 KiB) Viewed 4860 times

Heidfirst
Grand Caliph
Posts: 240
Joined: Tue May 19, 2009 2:07 am

Re: A580 LCD issue with live view.

Unread postby Heidfirst » Wed Apr 10, 2013 12:06 am

So it's only happening in Quick AF LIve View.
Can you see if the upper mirror or sensor are obviously not moving fully or out of alignment?

Scrabo
Acolyte
Posts: 9
Joined: Mon Jul 21, 2008 7:05 am

Re: A580 LCD issue with live view.

Unread postby Scrabo » Wed Apr 10, 2013 5:37 am

I think it might be the actual Live View/OVF slider switch, I toggled it rapidly a few times between the two options and all is well for now.

So it's either the slider switch is not traveling completely or the connection between the toggle switch and the upper mirror is suspect. Will have to keep an eye on that in the next few days.


Return to “DSLRs pre-2006”

Who is online

Users browsing this forum: No registered users and 1 guest